Platform incident
Incident Report for Inhealthcare Platform
Resolved
Good morning,

Following on from our previous correspondence we have been working with our hosting provider to restore services and can confirm that as of 04:01 services were returned into service.

After an extensive period of monitoring we can confirm that all services are now fully operational and Healthcare Professional and Patient applications are now operating as normal.

We apologise for any inconvenience caused by this major incident and will be in contact in the near future with a full incident report.

Regards


Inhealthcare Support

If you have any questions or need any further information, please contact Inhealthcare Support at support@inhealthcare.co.uk or get in touch with your Account Manager.
Posted Nov 24, 2023 - 06:08 GMT
Investigating
We are currently experiencing a major incident in respect to our hosting services which is affecting the availability of the Inhealthcare Platform.

At this moment in time services within the Inhealthcare Platform are not operating as expected and access to patient services is severely limited.

We are currently engaging with our hosting service to restore the services to normal operation. In the meantime there is no contact with patients through the different communication methods of the Inhealthcare Platform and access to patient records is limited.
Posted Nov 23, 2023 - 22:25 GMT
This incident affected: Internet Services (Clinician portal (WWW), Authentication Service (WWW), REST API (WWW), Patient Portal (ORS)), HSCN Services (HSCN Connectivity, Clinician portal (HSCN), Authentication Service (HSCN), REST API (HSCN)), and Shared Services (Digital Pathway Engine, Email, Automated Phone Calls, SMS, SMSP).