Automated Telephony outage
Incident Report for Inhealthcare Platform
Resolved
This incident has now been resolved. We will continue to monitor.
Posted May 02, 2023 - 14:56 BST
Monitoring
This issue is now resolved as of 12:31. We will continue to monitor.
Posted May 02, 2023 - 13:10 BST
Investigating
At 11:36 we were made aware that our Automated Telephony system is currently unable to place any calls. We are currently investigating this issue.
Posted May 02, 2023 - 11:49 BST
This incident affected: Shared Services (Automated Phone Calls).