Inhealthcare Portal - Emergency maintenance
Incident Report for Inhealthcare Platform
Resolved
Following the recent update, we have been able to apply the emergency maintenance that we had planned for 12:30 without taking the Inhealthcare Platform into maintenance as previously communicated.

The requirement for the maintenance was due to a requirement for users not to be using those specific areas of the Inhealthcare Platform whilst the fix was introduced. We identified a gap in usage and therefore applied the fix.

We have subsequently reviewed the fix and have no further requirements for the emergency maintenance that was scheduled for 12:30.

If you have any questions or require any further updates please contact Inhealthcare Support at support@inhealthcare.co.uk or 0300 247 8600.
Posted Oct 27, 2023 - 12:00 BST
Investigating
Following the release yesterday evening we are noticing some performance impacts when attempting to load certain screens. Therefore at 12:30 this afternoon we will be putting the Inhealthcare Portal into emergency maintenance to apply some performance fixes to the Inhealthcare Portal.

During this period of emergency maintenance, the Inhealthcare Platform will be paused and will not be accessible to healthcare professionals and all communication with patients will be temporarily paused. The maintenance window is expected to last no longer than 10 / 15 minutes and an update will be sent out following the conclusion of the emergency maintenance.

We apologise for the short notice of this emergency maintenance but we are keen to resolve the performance impacts for certain screens as quickly as possible.

If you have any questions or require any further updates please contact Inhealthcare Support at support@inhealthcare.co.uk or 0300 247 8600.
Posted Oct 27, 2023 - 11:13 BST
This incident affected: Internet Services (Clinician portal (WWW)).