Spine Lookup Service - Emergency maintenance
Incident Report for Inhealthcare Platform
Resolved
Following a period of emergency maintenance at 20:58 the Spine Lookup Service was reintroduced into Live service.

Following the introduction of this service users are now able to perform lookups against the NHS Spine through the Inhealthcare Portal or via the REST API.

If you have any questions or require any further updates please contact Inhealthcare Support at support@inhealthcare.co.uk or 0300 247 8600.
Posted Jul 19, 2023 - 21:03 BST
Investigating
Due to unforeseen circumstances we are putting the Spine Lookup Service into emergency maintenance and therefore lookups against the Spine via the Inhealthcare Portal or via the REST API will be unavailable to all users.

This will therefore mean that users of the Inhealthcare Portal that use the NHS Spine to add patients will have to add patients manually and users of the REST API will be unable to perform lookups until the service is reintroduced.

Users within Scotland who leverage the CHI Number Lookup service via SCI Store will be unaffected by this emergency maintenance.

If you have any questions or require any further updates please contact Inhealthcare Support at support@inhealthcare.co.uk or 0300 247 8600.
Posted Jul 19, 2023 - 19:13 BST
This incident affected: Shared Services (SMSP).